Application Outage
Incident Report for Tray.io
Resolved
The incident has been resolved. There have been no further issues after the fix was implemented.
Posted Mar 10, 2021 - 17:53 GMT
Monitoring
The fix was successful, platform functionality is back to normal. We are still monitoring the situation.
Posted Mar 10, 2021 - 15:47 GMT
Identified
A fix has been implemented and the platform is starting to recover.
Posted Mar 10, 2021 - 15:33 GMT
Investigating
We are currently investigating an outage with the app.
Posted Mar 10, 2021 - 15:23 GMT
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App), Workflow Execution, and Embedded (Embedded App).