Degraded Performance of the Debug Logs
Incident Report for Tray.io
Resolved
This incident has been resolved
Posted Sep 16, 2020 - 15:30 BST
Monitoring
A fix has been implemented and we are monitoring the results, some of the steps logs are still slightly delayed.
Posted Sep 15, 2020 - 19:13 BST
Identified
We are currently seeing a degraded performance in Debug logs processing. This will result in execution and step logs do not appear in the logs UI. Engineers are investigating
Posted Sep 15, 2020 - 18:46 BST
This incident affected: Workflow Builder (Workflow Builder Logs).