Login Issues
Incident Report for Tray.io
Resolved
The login issues have been resolved.
Posted Jul 08, 2021 - 12:40 BST
Monitoring
A fix has been implemented and affected users should now be able to log in.
Posted Jul 08, 2021 - 12:37 BST
Identified
We have identified an issue which is preventing some users from being able to log in. We are working on a fix now.
Posted Jul 08, 2021 - 12:23 BST
This incident affected: Embedded (Embedded App) and Workflow Builder (Workflow Builder App).