Login Issues
Incident Report for Tray.io
Resolved
This incident has been resolved. Customers will be able to log on.
Any users who still experience this issue, please perform a cache refresh in your browser and try again.
Please find instructions on how to do a cache refresh here - https://refreshyourcache.com/en/cache/
Posted Dec 15, 2021 - 12:28 GMT
Update
This incident has been resolved. Customers will be able to log on.
For any users that still experience this issue, please perform a cache refresh and try again.
Posted Dec 15, 2021 - 12:28 GMT
Identified
We have identified an issue which is preventing customers from logging on, our engineering team is currently working on a fix.
Posted Dec 15, 2021 - 12:03 GMT
This incident affected: Embedded (Embedded App) and Workflow Builder (Workflow Builder App).