Issue With Some Step Executions
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 17:35 BST
Monitoring
A number of executions might have failed between 14:05 BST and 16:10 BST due to a problem with one of our services. The issue was correctly identified and a fix was implemented immediately. We are currently monitoring the the results.
Posted Oct 20, 2020 - 16:33 BST
This incident affected: Workflow Execution.