Overall Platform Issue
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 21:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 19:15 BST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2020 - 17:43 BST
Investigating
We are currently seeing elevated error rates from our API. Users may be unable to perform some actions. We are investigating the issue.
Posted Oct 22, 2020 - 17:26 BST
This incident affected: Workflow Execution, Embedded (Embedded API, Embedded App), and Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).