Degraded Application Performance
Incident Report for Tray.io
Resolved
From 11:06am to 11:25am BST, users may have expected minor degraded performance with workflow executions.

During this time workflow executions may have failed, however the executions should retry and eventually go to success.

We apologise for any inconvenience this incident may cause.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Aug 04, 2023 - 11:36 BST
Monitoring
The issue has been identified and our team has applied a fix to resolve this issue.

We are currently monitoring the results.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
We apologise for any inconvenience this incident may cause.
Posted Aug 04, 2023 - 11:29 BST
Investigating
We are currently investigating an issue that is causing degraded performance to workflow executions.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Aug 04, 2023 - 11:23 BST
This incident affected: Workflow Execution.