Degraded Performance of the Builder and our public GraphQL API
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 16:57 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 11:25 BST
This incident affected: Embedded (Embedded API, Embedded App) and Workflow Builder (Workflow Builder API, Workflow Builder App).