Tray.io App / Builder Unavailable
Incident Report for Tray.io
Resolved
The incident has been identified as a problem with a 3rd party script, and has since been resolved. A Hard browser refresh may be needed to clear any cached files.
Posted 18 days ago. Oct 02, 2019 - 00:01 BST
Investigating
The Tray.io Dashboard & Builder are currently unavailable. Engineers are investigating the issue and will update asap.
Posted 18 days ago. Oct 01, 2019 - 23:53 BST
This incident affected: Website / Dashboard / Builder.