Integration Platform Outage
Incident Report for Tray.io
Resolved
A primary database issue has been identified and resolved.
Posted May 26, 2016 - 01:13 BST
Investigating
Currently experiencing an outage with the integration platform affecting some workflows.
Posted May 26, 2016 - 01:08 BST