Integration Platform Outage
Incident Report for Tray.io
Resolved
The database issue has been resolved and workflows are back to normal. Engineers are now looking into the root cause and working on preventative measures to stop this from happening again.
Posted May 26, 2016 - 09:46 BST
Identified
The integration platform is still experiencing issues due to database problems that have been occurring over the last few hours. Engineers are working to restore service as soon as possible.
Posted May 26, 2016 - 08:42 BST