Platform Upgrade
Incident Report for Tray.io
Resolved
The platform upgrade has been successfully completed and the platform is now back to normal.
Posted Jun 02, 2016 - 12:59 BST
Investigating
Engineers are working on a platform upgrade to mitigate the previous downtime issues experience last week. This upgrade will itself result in some platform downtime.
Posted Jun 02, 2016 - 11:49 BST