Integration Execution Degraded
Incident Report for Tray.io
Resolved
The caching layer issue has been resolved and the platform is back to normal. The team are monitoring the platform closely while the underlying cause is investigated.
Posted Nov 18, 2016 - 09:16 GMT
Identified
Engineers have identified an issue with the integration caching layer and are working towards a resolution.
Posted Nov 18, 2016 - 08:57 GMT
Investigating
The integration execution service is currently experiencing issues. Engineers are currently investigating and will provide updates.
Posted Nov 18, 2016 - 07:41 GMT