Integration Platform Outage
Incident Report for Tray.io
Resolved
The platform has been rolled back and normal service resumed
Posted Aug 18, 2016 - 15:51 BST
Identified
An issue with a deployment is causing an outage with the tray.io integration platform.

Engineers have are currently rolling back the platform changes and the platform should be back to normal soon.
Posted Aug 18, 2016 - 15:24 BST