Intermittent Integration Execution Degradation
Incident Report for tray.io
Resolved
Engineers identified an issue with logs storage which was affecting workflow execution. The issue has now been resolved and workflow execution is back to normal. We will continue to monitor the platform.
Posted about 1 month ago. Jan 07, 2017 - 00:18 GMT
Investigating
Intermittent issues with the execution platform are being experienced at the moment. Engineers are investigating and will post updates.
Posted about 1 month ago. Jan 06, 2017 - 23:44 GMT