Degraded Hubspot Connector Performance
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:38 BST
Monitoring
This incident has been resolved and all our systems are operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted Apr 17, 2024 - 11:36 BST
Update
Our engineering teams are continuing to investigate this connector incident. We will provide an update as soon as we have further information. Apologies for any inconvenience this incident may cause.
Posted Apr 17, 2024 - 04:11 BST
Update
Our engineering teams are continuing to investigate this connector incident. We will provide an update as soon as we have further information. Apologies for any inconvenience this incident may cause.
Posted Apr 17, 2024 - 00:44 BST
Update
Our engineering teams are continuing to investigate this connector incident. We will be back with more information as soon as possible. We are very sorry for any inconvenience this incident may cause.
Posted Apr 16, 2024 - 22:49 BST
Investigating
We are currently investigating an issue that is causing unexpected behaviors with our Hubspot connector. You may receive 403 responses from Hubspot steps.
If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Apr 16, 2024 - 21:54 BST
This incident affected: Connectors (Other).