Integration Execution Currently Degraded
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Sep 23, 2016 - 16:43 BST
Identified
An AWS issue has caused integration execution cluster to restart some instances having a knock on affect on workflow execution. This will be resolved shortly.
Posted Sep 23, 2016 - 16:43 BST