Degraded Integration Performance
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Jul 07, 2016 - 22:31 BST
Monitoring
Engineers have identified the issue and it has been resolved. We are continuing to monitor the performance of the system.
Posted Jul 07, 2016 - 21:36 BST
Investigating
The integration platform is experiencing some issues which is also having an effect on creating new workflows. Engineers are looking into it and will have an update shortly.
Posted Jul 07, 2016 - 21:02 BST