Integration Platform Outage
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Aug 21, 2016 - 03:17 BST
Investigating
Our engineers have identified the ssue with one of our databases.
Posted Aug 21, 2016 - 01:20 BST