Script Connector Issues
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Jul 12, 2016 - 18:47 BST
Monitoring
Workflow scripts are running faster now but engineers are still monitoring the issue for possible improvements
Posted Jul 12, 2016 - 12:48 BST
Investigating
Engineers are currently investigating issues with the script connector which is causing some scripts to run slowly. Workflows are still being executed correctly but are taking longer than usual.
Posted Jul 12, 2016 - 12:10 BST