Degraded Integration Performance
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Nov 01, 2016 - 02:32 GMT
Monitoring
Engineers have identified a node CPU throttling issue and have taken steps to resolve the platform degradation. The issue will be closely monitored as workflow executions are caught up.
Posted Nov 01, 2016 - 01:51 GMT
Investigating
Platform issues are currently affecting workflow execution. Engineers are investigating the root cause of the issue and will provide an update as soon as possible.
Posted Nov 01, 2016 - 01:29 GMT